A JNI error has occurred,please check your installation and try again

1.检查包名是不是以java开头的,以java开头的包名就会出现下面这种情况
2.一般这种问题还有一个原因是因为安装了多个java版本,由于编译器与解释器不是同一版本导致,所以检查jdk版本

发表评论

电子邮件地址不会被公开。 必填项已用*标注