使用vps安装宝塔+wordpress搭建个人博客遇到的一系列问题

1.安装:请参考http://docs.bt.cn/443922

2.dpkg was interrupted, you must manually run ‘dpkg –configure -a’ to correct the problem. E: _cache->open() failed, please report.

sudo dpkg –configure -a

3.安装时出现psutil installation failed.错误

cent os:

1. yum clean all
2. yum makecache
3. yum -y install gcc

debian将yum换为apt-get即可

4.Your server is running PHP version 5.4.45 but WordPress 5.2 requires at least 5.6.20.

php版本过低,安装高版本

关于“使用vps安装宝塔+wordpress搭建个人博客遇到的一系列问题”我的2个想法

发表评论

电子邮件地址不会被公开。 必填项已用*标注